Signature

Gremmyboy

Dormant account
Joined
Feb 25, 2011
Location
Australia
Hiya Bryan,

Could you please help me fix my signature?
I've tried several different things like lowering the file size, pixels, etc... still no luck.

It's frustrating me! :confused:

Any help would be great. :thumbsup:

Here's the pic I want to use....





Cheers
Gremmy
 

maxd

Complaints (PAB) Manager
Staff member
Joined
Jan 20, 2004
Location
Saltirelandia
Took a quick look, from what I see images are not (currently) allowed in sigs. That could be your problem. :p

I see from the sig section in the Forum Rules that images in sigs are (apparently) supposed to be allowed. This discrepancy might have been caused by the recent upgrade in the forum software. You might want to post about this in the New Forum upgrade thread.

Finally, if they were allowed I think you'd want to use the [noparse]
[/noparse] code rather than the [SIGPIC][/SIGPIC] stuff I see in your sig now. Bryan could clarify all this for you in the New Forum upgrade thread.
 

Casinomeister

Forum Cheermeister
Staff member
Joined
Jun 30, 1998
Location
Bierland
Took a quick look, from what I see images are not (currently) allowed in sigs. That could be your problem. :p

I see from the sig rules in the Forum Rules that images in sigs are (apperently) supposed to be allowed. This discrepancy might have been caused by the recent upgrade in the forum software. You might want to post about this in the New Forum upgrade thread.

He already has. :p
@ Gremmyboy I'm looking into this and will get back to you.

What is odd is that Gboy is listed as a Fully Registered member, so he is allowed to post sig pictures. He has one uploaded in his profile, but it's not showing on the board.
 

maxd

Complaints (PAB) Manager
Staff member
Joined
Jan 20, 2004
Location
Saltirelandia
What is odd is that Gboy is listed as a Fully Registered member, so he is allowed to post sig pictures. He has one uploaded in his profile, but it's not showing on the board.


B, check the permissions for the "Fully Registered" group (possibly others). Looks to me like the image stuff has been flipped to "No" somewhere along the line.
 

Gremmyboy

Dormant account
Joined
Feb 25, 2011
Location
Australia
Thanks for the answers guys! :thumbsup:

I'll just leave my signature as is and when it's fixed it should show up.

Thanks for looking in to it for me! :thumbsup:

Cheers
Gremmy
 

Casinomeister

Forum Cheermeister
Staff member
Joined
Jun 30, 1998
Location
Bierland
Works now. The "Allow Image BB Code" and "Allow BB Code" was turned off.
 

Mousey

Ueber Meister Mouse
Joined
Sep 12, 2004
Location
Up$hitCreek
well, thanks for this.... i just thought we weren't allowed pics in our sigs any longer. :p
 
Top