Sound issue

Skylined87

Full Member
Joined
Dec 28, 2015
Location
Slovenia
Hey!

There has been an update to Chrome just few days ago which disables auto play of audio in pages. This affects quite a lot of slots.

Fortunately, I have found a solution after a bit of research. What you need to do is:

- Go to Chrome
- Enter this to the address bar, press enter: chrome://flags/#autoplay-policy
- Select: No user gesture

Restart the browser and you should be good to go!
 

Harry_BKK

Meister Member
CAG
mm1
Joined
Dec 18, 2014
Location
Balcony
Hey!

There has been an update to Chrome just few days ago which disables auto play of audio in pages. This affects quite a lot of slots.

Fortunately, I have found a solution after a bit of research. What you need to do is:

- Go to Chrome
- Enter this to the address bar, press enter: chrome://flags/#autoplay-policy
- Select: No user gesture

Restart the browser and you should be good to go!
Thanks a mil...was so eerily quiet. :oops:

The fix worked nicely.
 

Lincolnuk

Senior Member
MM
Joined
Dec 9, 2012
Location
Lincolnshire
Hey!

There has been an update to Chrome just few days ago which disables auto play of audio in pages. This affects quite a lot of slots.

Fortunately, I have found a solution after a bit of research. What you need to do is:

- Go to Chrome
- Enter this to the address bar, press enter: chrome://flags/#autoplay-policy
- Select: No user gesture

Restart the browser and you should be good to go!
great stuff thank you
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top