1. By continuing to use the site, you agree to the use of cookies .This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the cookie policy.Find out more.
    Dismiss Notice
  2. Follow Casinomeister on Twitter | Facebook | YouTube | Casinomeister.us US Residents Click here! |  Svenska Svenska | 
Dismiss Notice

Poll:Best Screenshot of the Month?



Candidates Revealed...Cast your vote!.
Dismiss Notice
REGISTER NOW!! Why? Because you can't do diddly squat without having been registered!

At the moment you have limited access to view most discussions: you can't make contact with thousands of fellow players, affiliates, casino reps, and all sorts of other riff-raff.

Registration is fast, simple and absolutely free so please, join Casinomeister here!

How do I stop getting a PM every time I get quoted?

Discussion in 'Ask the Meister' started by kelapa, Nov 7, 2017.

Tags:
    Nov 7, 2017
  1. kelapa

    kelapa Experienced Member

    Location:
    Netherlands
    It's rather annoying and it kinda floods my inbox.
    I've already looked everywhere for an off switch, but no luck. Help!
     
  2. Nov 7, 2017
  3. Tirilej

    Tirilej On a Break

    Occupation:
    Breathing
    Location:
    Sweden
    You need a final quote pm :D

    Up to the right you have setting. Choose that and then to the left you have different settings for pm's.
    I know it's annoying with those pm's so just let me know if you don't find it.
     
  4. Nov 7, 2017
  5. kelapa

    kelapa Experienced Member

    Location:
    Netherlands
    Yeah, I've already seen the settings. The only PM-related one I see is "PM Notification Active: Yes/No".
    Where should I look exactly?:confused:
     
  6. Nov 7, 2017
  7. Tirilej

    Tirilej On a Break

    Occupation:
    Breathing
    Location:
    Sweden
    You should have these options. Chose the one in the bottom ''post quote settings''.
     

    Attached Files:

  8. Nov 7, 2017
  9. kelapa

    kelapa Experienced Member

    Location:
    Netherlands
    Hmm, I only have PM Blocker Settings, PM Warning Settings and PM Notification Settings. And out of those three, I can only access the Notification Settings.
     
  10. Nov 7, 2017
  11. Tirilej

    Tirilej On a Break

    Occupation:
    Breathing
    Location:
    Sweden
    Ok, then it have to do with you being just a newbie. Post a lot more and I think that will change :)
    Are you on mobile or computer? Maybe it's fewer options on mobile.

    I will report this thread to the mods so we'll know for sure. I know it has been up before.
     
  12. Nov 7, 2017
  13. kelapa

    kelapa Experienced Member

    Location:
    Netherlands
    I'm on computer. Kinda weird if it that option is hidden for newbies. :confused:
     
  14. Nov 7, 2017
  15. Tirilej

    Tirilej On a Break

    Occupation:
    Breathing
    Location:
    Sweden
    You never know how Bryan is thinking ;)

    Read through the FAQ.
    Maybe you can find an answer there or something else useful, like what you are allowed to do and see when your reputation gets higher.
     
  16. Nov 7, 2017
  17. kelapa

    kelapa Experienced Member

    Location:
    Netherlands
    You read my mind. I just went through the FAQ, but no answers there either.

    Guess Bryan owes us an explanation. :)
     
  18. Nov 7, 2017
  19. Casinomeister

    Casinomeister Forum Cheermeister Staff Member

    Occupation:
    Homemaker
    Location:
    Bierland
    Because I likes it dis way.
     
  20. Nov 7, 2017
  21. Casinomeister

    Casinomeister Forum Cheermeister Staff Member

    Occupation:
    Homemaker
    Location:
    Bierland
    Actually, it was disabled for newbies and pre-newbies. I've just enabled it. Check your settings now. You should see it.
     
  22. Nov 7, 2017
  23. Flyer187

    Flyer187 Senior Member PABnoaccred

    Location:
    England, UK
    I like a pm to tell me when I've said something equally smart or equally stupid :)
     
  24. Nov 7, 2017
  25. kelapa

    kelapa Experienced Member

    Location:
    Netherlands
    Thank you! :notworthy
     

Share This Page