1. By continuing to use the site, you agree to the use of cookies .This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the cookie policy.Find out more.
    Dismiss Notice
  2. Follow Casinomeister on Twitter | Facebook | YouTube | Casinomeister.us US Residents Click here! |  Svenska Svenska | 
Dismiss Notice
REGISTER NOW!! Why? Because you can't do diddly squat without having been registered!

At the moment you have limited access to view most discussions: you can't make contact with thousands of fellow players, affiliates, casino reps, and all sorts of other riff-raff.

Registration is fast, simple and absolutely free so please, join Casinomeister here!

New messages / forum status indicators

Discussion in 'Forum Suggestions, Announcements, & Feedback' started by zaphod42, May 1, 2004.

    May 1, 2004
  1. zaphod42

    zaphod42 Webmaster

    Occupation:
    interplanetary journalist
    Location:
    A planet in the vicinity of Betelgeuse
    Is there something I'm not doing correctly? Or perhaps I'm just misunderstanding how vBulletin indicates Forums with new messages and how it indicates new messages within Threads.

    I assumed that a Forum with new messages in it is indicated by a yellow leaf icon next to, as opposed to a grey one. Is that correct?

    Likewise I assume that new messages within a thread will be have their subjects in bold?

    At any rate, it seems the "new messages in forum" indicator (the yellow leaf icon) doesn't always work. For example, there were messages dated "today" posted in this "Q&A" forum which I KNOW I had not seen yet, however the leaf next to the forum name was still grey. :what:

    Confused,
    Zaphod the 42nd
     
  2. May 3, 2004
  3. Casinomeister

    Casinomeister Forum Cheermeister Staff Member

    Occupation:
    Homemaker
    Location:
    Bierland
    Dear Confused,

    You are correct when stating that the yellow - golden spade indicate messages unread. It's nothing you have done wrong, but it's probably on my end. I have customized many of the images (continuing to do so as well), and this may be where the problem lies. I'm digging deep on this one...
     
  4. Sep 15, 2004
  5. YuraK

    YuraK Webmaster webmeister

    Occupation:
    webmaster
    Location:
    Russia
    Have similar problems. After several minutes on forum all messages turn read :(.
     
  6. Sep 15, 2004
  7. jpm

    jpm Dormant account

    Same here. After I've been 'logged on' to the forum, it marks all messages in that forum read or not new.
     
  8. Sep 15, 2004
  9. Casinomeister

    Casinomeister Forum Cheermeister Staff Member

    Occupation:
    Homemaker
    Location:
    Bierland
    Man, you guys are trying to make me work, aren't ya?

    Okay, I'll check into this horrible situation tomorrow :D
     
  10. Sep 24, 2004
  11. YuraK

    YuraK Webmaster webmeister

    Occupation:
    webmaster
    Location:
    Russia
    Looks like it's fixed. TY!
     
  12. Sep 24, 2004
  13. Casinomeister

    Casinomeister Forum Cheermeister Staff Member

    Occupation:
    Homemaker
    Location:
    Bierland
    :what: I didn't do anything yet...
     
  14. Sep 27, 2004
  15. YuraK

    YuraK Webmaster webmeister

    Occupation:
    webmaster
    Location:
    Russia
    It works fine for me anyway now :D
     
  16. Oct 14, 2004
  17. zaphod42

    zaphod42 Webmaster

    Occupation:
    interplanetary journalist
    Location:
    A planet in the vicinity of Betelgeuse
    Mine is still jacked...

    I just read the two new messages in "Announcements and News" (One in Casinomeister News, and the other in Casinomeister Warnings) and now ALL the new message indicators in all forums (The amazing world..., Questions and Answers, Webmaster Corner, etc...) are all blacked out (no new messages...)

    When I first logged in to the forum today, there were LOTS of yellow new message indicators ... And then <<== POOF! ==>> Now there's none :-(
     

Share This Page