New messages / forum status indicators

zaphod42

Webmaster
Is there something I'm not doing correctly? Or perhaps I'm just misunderstanding how vBulletin indicates Forums with new messages and how it indicates new messages within Threads.

I assumed that a Forum with new messages in it is indicated by a yellow leaf icon next to, as opposed to a grey one. Is that correct?

Likewise I assume that new messages within a thread will be have their subjects in bold?

At any rate, it seems the "new messages in forum" indicator (the yellow leaf icon) doesn't always work. For example, there were messages dated "today" posted in this "Q&A" forum which I KNOW I had not seen yet, however the leaf next to the forum name was still grey. :what:

Confused,
Zaphod the 42nd
 

Casinomeister

Forum Cheermeister
Staff member
zaphod42 said:
I assumed that a Forum with new messages in it is indicated by a yellow leaf icon next to, as opposed to a grey one. Is that correct?

Likewise I assume that new messages within a thread will be have their subjects in bold?

At any rate, it seems the "new messages in forum" indicator (the yellow leaf icon) doesn't always work. For example, there were messages dated "today" posted in this "Q&A" forum which I KNOW I had not seen yet, however the leaf next to the forum name was still grey. :what:

Confused,
Zaphod the 42nd
Dear Confused,

You are correct when stating that the yellow - golden spade indicate messages unread. It's nothing you have done wrong, but it's probably on my end. I have customized many of the images (continuing to do so as well), and this may be where the problem lies. I'm digging deep on this one...
 

jpm

Dormant account
YuraK said:
Have similar problems. After several minutes on forum all messages turn read :(.
Same here. After I've been 'logged on' to the forum, it marks all messages in that forum read or not new.
 

Casinomeister

Forum Cheermeister
Staff member
Man, you guys are trying to make me work, aren't ya?

Okay, I'll check into this horrible situation tomorrow :D
 

Casinomeister

Forum Cheermeister
Staff member
:what: I didn't do anything yet...
 

zaphod42

Webmaster
Mine is still jacked...

I just read the two new messages in "Announcements and News" (One in Casinomeister News, and the other in Casinomeister Warnings) and now ALL the new message indicators in all forums (The amazing world..., Questions and Answers, Webmaster Corner, etc...) are all blacked out (no new messages...)

When I first logged in to the forum today, there were LOTS of yellow new message indicators ... And then <<== POOF! ==>> Now there's none :-(
 
Top