1. By continuing to use the site, you agree to the use of cookies .This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the cookie policy.Find out more.
    Dismiss Notice
  2. Dismiss Notice
  3. Follow Casinomeister on Twitter | Facebook | YouTube | Casinomeister.us US Residents Click here! |  Svenska Svenska | 
Dismiss Notice
REGISTER NOW!! Why? Because you can't do diddly squat without having been registered!

At the moment you have limited access to view most discussions: you can't make contact with thousands of fellow players, affiliates, casino reps, and all sorts of other riff-raff.

Registration is fast, simple and absolutely free so please, join Casinomeister here!

error code 800460 what does that mean?

Discussion in 'America the Beautiful' started by reda, May 23, 2015.

    May 23, 2015
  1. reda

    reda Senior Member PABnonaccred

    Occupation:
    cleaning bussiness
    Location:
    HOUSTON
    well if anyone knows the remedy for this error code maybe post the info. I get this code when trying to open the slots on the rtg games . ive had the games on my comp for some time and I never had to re download but all of a sudden I get this message. and its not on one casino site but all the rtg sites I play on. I upgraded my flash and my adobe and cked all the other things that I could think of but still no luck. I even unistalled a rtg casino and tried to reinstall it thinking that would fix the prob but instead of re installing I get a big box that reads the installation pkg could not be opened . contact application vendor to verify that this is a valid window pkg I do not know what that means or how to fix it so that all the games will work properly. so any info from anyone with imput is welcomed. my computer otherwise runs great. I have no issues with internet or yahoo or surfing the web so im confused
     
    Last edited: May 23, 2015
  2. May 24, 2015
  3. dreamguardian1

    dreamguardian1 Senior Member MM PABnonaccred

    Occupation:
    Grad Student, Peer Counselor, Org. Ambassador/Pres
    Location:
    San Francisco, CA
    While i do not know personally what that error code is, i done a google search for it and found that this happened to someone else in 2012 on a no deposit forum thread, unfortunately i cannot post that thread because it is on another site, but google that error code and it will come up for you. HOpe it helps
     
  4. May 24, 2015
  5. randomiam

    randomiam Meister Member

    Occupation:
    n/a
    Location:
    australia
    800460 sounds like a game resolution to me 800 by 460 is it only one game or casino and what was the software
     
  6. May 24, 2015
  7. richie1913

    richie1913 Experienced Member

    Occupation:
    dj
    Location:
    Carlisle, Cumbria, United Kingdom
    Dont know if this will help but you could try this.

    1.Download ccleaner from piriform and install
    2 Uninstall rtg casino
    3 Run the cleaner first to get rid of temp files then run the registry fix.Repair any errors that it finds,run it again to make sure the ones you have just deleted havent caused more errors.
    4 Download rtg casino
    5 Deactivate antivirus
    6 Install rtg casino
    7 Remember to reactivate antivirus
     
  8. May 25, 2015
  9. suzecat

    suzecat Dormant account CAG MM webmeister

    Occupation:
    Retired
    Location:
    California
    This error seems to be common with RTG downloaded games. Have you tried playing the instant play or mobile versions the casino offers? Which ISP do you use? Did this error occur after your ISP was upgraded?

    Chrome doesn't work with Windows 8.1, my system, so I use the mobile versions of RTG, although not all games are generally provided. GOOD LUCK!
     
  10. May 25, 2015
  11. reda

    reda Senior Member PABnonaccred

    Occupation:
    cleaning bussiness
    Location:
    HOUSTON
    tks all for the help im allowed to use the flash version but im still stumped on why I cant download or reinstall a rtg or play the download version that I already have installed on my comp im gonna keep troubleshooting gambling sure is hard work lol :)
     
  12. May 25, 2015
  13. Mousey

    Mousey Ueber Meister Mouse CAG

    Occupation:
    Pencil Pusher
    Location:
    Up$hitCreek
    If you're using an antivirus it may have taken a sudden dislike to RTG. I had that happen years ago. I had to poke around in my security software settings and 'allow' RTG.
     

Share This Page