1. By continuing to use the site, you agree to the use of cookies .This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the cookie policy.Find out more.
    Dismiss Notice
  2. Follow Casinomeister on Twitter | Facebook | YouTube | Casinomeister.us US Residents Click here! |  Svenska Svenska | 
Dismiss Notice
REGISTER NOW!! Why? Because you can't do diddly squat without having been registered!

At the moment you have limited access to view most discussions: you can't make contact with thousands of fellow players, affiliates, casino reps, and all sorts of other riff-raff.

Registration is fast, simple and absolutely free so please, join Casinomeister here!

Help

Discussion in 'Ask the Meister' started by weplant, Apr 29, 2013.

    Apr 29, 2013
  1. weplant

    weplant Meister Member

    Occupation:
    own nursery
    Location:
    napa, ca
    Hi..Not sure where to post this..I am having problems looking at threads..I go to a particular tread..For instance,
    RANT by bigjohn..It says it has 29 replies..I can get to the first page of replies, however, there is no next page at the bottom of thread..??? Crazy..Also, I check screenshots everyday, I can get to the page, but when I hit winners screenshots it will not come up...Worst screenshots (or whatever it is called) will download..It has been like this for 2 days...Any suggestions...thanks, debbie
     
  2. Apr 29, 2013
  3. bsilva028

    bsilva028 Banned : multi-account fraudster PABnoaccred PABaccred

    Occupation:
    salesman
    Location:
    portugal
    i am navigating in the threads and screenshots without any problem
     
  4. Apr 29, 2013
  5. Webzcas

    Webzcas Winter is Coming! Staff Member

    Occupation:
    Webmaster
    Location:
    Block S25, South Stand, Ashton Gate, BS3
    Are you visiting the site using a tablet or mobile device? If so scroll to the bottom of the page and choose the link that states full site.
     
  6. Apr 30, 2013
  7. weplant

    weplant Meister Member

    Occupation:
    own nursery
    Location:
    napa, ca
    Having same problem today...However, I use internet explorer, so I tried using mozilla and I am able to navigate now..So, internet explorer was the culprit...
     
    1 person likes this.

Share This Page