1. By continuing to use the site, you agree to the use of cookies .This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the cookie policy.Find out more.
    Dismiss Notice
  2. Follow Casinomeister on Twitter | Facebook | YouTube | Casinomeister.us US Residents Click here! |  Svenska Svenska | 
Dismiss Notice
REGISTER NOW!! Why? Because you can't do diddly squat without having been registered!

At the moment you have limited access to view most discussions: you can't make contact with thousands of fellow players, affiliates, casino reps, and all sorts of other riff-raff.

Registration is fast, simple and absolutely free so please, join Casinomeister here!

Windows Update... grrrr

Discussion in 'Computers and Internet Geekland' started by weesie, Aug 15, 2013.

    Aug 15, 2013
  1. weesie

    weesie Ueber Meister

    Occupation:
    retired
    Location:
    Old bag lady with a laptop
    Hi,

    We had some updates last night for windows vista. I have a nice big monitor, which I love. The update

    gave my pc about a 2 inch gray border down the right side. Why? I hate it and have looked for ways to get rid of it.

    Any thoughts?

    Windows Update... grrrr: update.jpg,Aug 15, 2013
     
  2. Aug 15, 2013
  3. skiny

    skiny Banned User - violation of <a href="http://www.cas

    Occupation:
    Doing everyone else's job.
    Location:
    Canada
    It looks to me like your desktop wallpaper doesn't fit your screen resolution. Maybe it was stretched to fit your screen before and the update changed it or your screen resolution has changed.
     
    1 person likes this.
  4. Aug 15, 2013
  5. weesie

    weesie Ueber Meister

    Occupation:
    retired
    Location:
    Old bag lady with a laptop
    It has always been just fine. This pc is about 5 yrs old. If that were true, wouldn't we have had a problem before?

    The gray tool bar at the bottom is new too. It was always a darker shade of blue.
     
  6. Aug 15, 2013
  7. dunover

    dunover Unofficial T&C's Editor CAG PABnononaccred PABnonaccred PABinit mm3 webmeister

    Occupation:
    International Money Launderer
    Location:
    the bus shelter, opposite GCHQ Benhall
    Weesie - click the 'view' tab on your browser and set it to 100% - this border in IE is usually caused by the zoom not being set properly after and update.
     
    1 person likes this.
  8. Aug 15, 2013
  9. weesie

    weesie Ueber Meister

    Occupation:
    retired
    Location:
    Old bag lady with a laptop
    "view tab"?

    I am using chrome
     
  10. Aug 15, 2013
  11. skiny

    skiny Banned User - violation of <a href="http://www.cas

    Occupation:
    Doing everyone else's job.
    Location:
    Canada
    Well, I don't know but that would be the first thing I checked if my wallpaper didn't cover the entire desktop.

    The colour of the menu bar is also part of your display settings. It might have changed to grey if transparency has been turned off.
     
    1 person likes this.
  12. Aug 15, 2013
  13. dunover

    dunover Unofficial T&C's Editor CAG PABnononaccred PABnonaccred PABinit mm3 webmeister

    Occupation:
    International Money Launderer
    Location:
    the bus shelter, opposite GCHQ Benhall
    1.Click the Chrome menu Chrome menu on the browser toolbar
    2.Select Settings.
    3.Click Show advanced settings.
    4.In the "Web Content" section, use the "Page zoom" drop-down menu to adjust the zoom.
     
    1 person likes this.
  14. Aug 15, 2013
  15. Mousey

    Mousey Ueber Meister Mouse CAG

    Occupation:
    Pencil Pusher
    Location:
    Up$hitCreek
    looks like transparency is off - an Aero feature - gray border looks about the size of the little gadget/widget sidebar thingy on the right. I haven't updated my Vista here at work lately, so mine is still transparent.
     
    1 person likes this.
  16. Aug 15, 2013
  17. weesie

    weesie Ueber Meister

    Occupation:
    retired
    Location:
    Old bag lady with a laptop
    Ok,

    I disabled the "windows sidebar". It took away the stupid 2 inch gray border on the right side of the screen at least. But, it took away my clock in the upper right hand corner too. Oh well.

    The reason I believe it is from the windows update is that several things appear different than they did yesterday.

    I guess I am old............... I HATE change!! :mad:
     
  18. Aug 15, 2013
  19. Mousey

    Mousey Ueber Meister Mouse CAG

    Occupation:
    Pencil Pusher
    Location:
    Up$hitCreek
    put your sidebar back up (I like mine, too) and maybe try this...

    right click the sidebar, click 'Properties', and then deselect the checkbox that says 'Keep above all Windows'. This will probably fix the problem.

    Or, right click desktop, goto Personalize, and in the advanced visual settings, switch to the aero interface



    if that doesn't work, try this:

    Right click on your desktop.
    Then select "Personalize"
    Then select "Theme"

    Verify from this window that you are using the "Windows Vista Theme". If this is already selected change it and then choose "Windows Vista Theme". This should change the sidebar so that it is transparent.
     
    1 person likes this.
  20. Aug 15, 2013
  21. dunover

    dunover Unofficial T&C's Editor CAG PABnononaccred PABnonaccred PABinit mm3 webmeister

    Occupation:
    International Money Launderer
    Location:
    the bus shelter, opposite GCHQ Benhall
    A simple test will be to uninstall Chrome, clear your cache and reinstall it. It will then automatically impose the correct settings when reinstalled. You won't lose favourites etc.
     
    1 person likes this.
  22. Aug 15, 2013
  23. Andy Walker

    Andy Walker Full Member

    Occupation:
    Tax Payer
    Location:
    UK
    The sidebar has potential issues you might need to know.

    You must register/login in order to see the link.
     

Share This Page