1. Follow Casinomeister on Twitter | Facebook | YouTube | Casinomeister.us US Residents Click here! |  Svenska Svenska | 
  2. By continuing to use the site, you agree to the use of cookies. You can find out more by following.Find out more.
    Dismiss Notice
Dismiss Notice
REGISTER NOW!! Why? Because you can't do diddly squat without having been registered!

At the moment you have limited access to view most discussions: you can't make contact with thousands of fellow players, affiliates, casino reps, and all sorts of other riff-raff.

Registration is fast, simple and absolutely free so please, join Casinomeister here!

Problem subscribing to the Newsletter

Discussion in 'Ask the Meister' started by _Kindred_, Mar 15, 2007.

    Mar 15, 2007
  1. _Kindred_

    _Kindred_ Dormant account

    Occupation:
    Self Employed
    Location:
    USA
    Hi,

    I was trying to subscribe to the newsletter and after filling out the form and hitting submit I keep getting redirected to a different URL (You must register/login in order to see the link.) and "page cannot be displayed" error. I don't know if it's just a temporary server issue but wanted to bring it to your attention.
     
  2. Mar 15, 2007
  3. Casinomeister

    Casinomeister Forum Cheermeister Staff Member

    Occupation:
    Homemaker
    Location:
    Bierland
    Something is up - thanks for the head's up. I just tried it using your info .You should be subscribed now. Just reply to the email to confirm your subscription. Thanks for joining us.
     
  4. Mar 15, 2007
  5. _Kindred_

    _Kindred_ Dormant account

    Occupation:
    Self Employed
    Location:
    USA
    Hi,

    I got the email saying I was subscribed, but when I clicked the link to confirm it said "server not found". Thanks for signing me up. I'll try the confirm subscription link again in a few hours since it's proabably just a temporary server issue.
     
  6. Mar 16, 2007
  7. _Kindred_

    _Kindred_ Dormant account

    Occupation:
    Self Employed
    Location:
    USA
    Just wanted to let you know it's working now. I tried the confirmation link again in from the email and it worked. Thanks
     

Share This Page