1. By continuing to use the site, you agree to the use of cookies .This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the cookie policy.Find out more.
    Dismiss Notice
  2. Follow Casinomeister on Twitter | Facebook | YouTube | Casinomeister.us US Residents Click here! |  Svenska Svenska | 
Dismiss Notice
REGISTER NOW!! Why? Because you can't do diddly squat without having been registered!

At the moment you have limited access to view most discussions: you can't make contact with thousands of fellow players, affiliates, casino reps, and all sorts of other riff-raff.

Registration is fast, simple and absolutely free so please, join Casinomeister here!

Apache Vunerability - Upgrade Required!

Discussion in 'Software Issues' started by Webzcas, May 24, 2006.

    May 24, 2006
  1. Webzcas

    Webzcas Winter is Coming!

    Occupation:
    Webmaster
    Location:
    Block S25, South Stand, Ashton Gate, BS3
    There has been a new release of Apache - Version 1.3.36

    If you are running an earlier version, upgrade to the latest version at your earliest convenience. There are security vunerabilities with earlier versions, which could allow your server to be compromised.

    If you host your sites on a shared server running linux and apache, check with your hosts to ensure they have upgraded. If you use WHM for your dedicated server, you should be able to upgrade very easily. If in doubt contact your hosts ASAP.
     

Share This Page