1. By continuing to use the site, you agree to the use of cookies .This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the cookie policy.Find out more.
    Dismiss Notice
  2. Follow Casinomeister on Twitter | Facebook | YouTube | Casinomeister.us US Residents Click here! |  Svenska Svenska | 
Dismiss Notice
REGISTER NOW!! Why? Because you can't do diddly squat without having been registered!

At the moment you have limited access to view most discussions: you can't make contact with thousands of fellow players, affiliates, casino reps, and all sorts of other riff-raff.

Registration is fast, simple and absolutely free so please, join Casinomeister here!

Feedback Youtube videos not showing any longer in Internet Explorer

Discussion in 'Forum Suggestions, Announcements, & Feedback' started by interlog, Feb 2, 2017.

    Feb 2, 2017
  1. interlog

    interlog Senior Member MM webmeister

    Occupation:
    Manager
    Location:
    London
    Thought it best to start a new topic so perhaps it can be fixed for the benefit of those using IE to read here.

    Since a day or two, Youtube videos no longer display within the posts. It just shows a black box.

    It appears to be an Internet Explorer issue because it displays and plays fine in Firefox.
     
  2. Feb 2, 2017
  3. Casinomeister

    Casinomeister Forum Cheermeister Staff Member

    Occupation:
    Homemaker
    Location:
    Bierland
    Well that's weird. People still use IE. :p

    I'll check into this, but yeah - you're right. It's not functioning correctly in IE.
     
  4. Feb 2, 2017
  5. dunover

    dunover Unofficial T&C's Editor CAG PABnononaccred PABnonaccred PABinit mm3 webmeister

    Occupation:
    International Money Launderer
    Location:
    the bus shelter, opposite GCHQ Benhall
    I said this the other day in the winner videos thread. It started yesterday and I believe it's a possible flash update in IE10/11. Remember this is why html5 games are coming in thick and fast, as Shockwave Flash will no longer be supporting certain formats in many browsers. I've had to sign in to CM in Chrome for 2 days now to see videos. It's not an adblocker issue either. If using Windows 10 I think you have to use that shitty Edge browser.
     

Share This Page