Working Fix for Flash NetEnt games on Chrome

bruinsdude

Senior Member
PABaccred
mm1
Joined
Nov 24, 2013
Location
Canada
Just thought I would share this.

For months now, Google Chrome will not allow certain Flash games to run (ie CFTBL, Wishmaster, Eggomatic, Wild Rockets etc)
This is across many casinos, and is since Chrome no longer allows you leave Flash open all the time...partly due to Flash's impending end of operations.
NetEnt games specifically will not prompt you to "Enable Flash"

The workaround I have found is as follows.

Go into a Microgaming game such as Jurassic Park, Google chrome will prompt you to Enable Flash. Do so, and you will be sent back to the games menu.
THEN.....go back into the NetEnt game, and flash is already enabled for the remainder of the session. You can play the games!!! This is across all casinos I have tried it on.

Not sure if this is useful, but had to share, I have missed CFTBL and my massive 7k hit on Wishmaster once upon a time, so I for one was excited.
 

bruinsdude

Senior Member
PABaccred
mm1
Joined
Nov 24, 2013
Location
Canada
and when you pick always ask, it doesn't with the Net ent games, it comes up with an SWOF error 112610
 
Last edited:

bruinsdude

Senior Member
PABaccred
mm1
Joined
Nov 24, 2013
Location
Canada
The only permanent settings are as I showed above, when going directly to a NetEnt flash games, the SWFObjectError thingy pops up, preventing me from actually making the switch to allow. Hence I was stuck for the longest time. Even tech support couldn't assist.
 

ternur

Destroying castles in the sky
webby
CAG
mm3
Joined
Nov 25, 2004
Location
Finland
If you go straight to Chrome settings, you'll see the options which @bruinsdude posted on post #3.

But if you're on a site and click on the padlock next to the address, you'll see "Site settings" on the bottom (like @refre posted on post #2). Click on that and you'll have 3 options for flash: Block (default), Allow, and Block.
 

vnk207

Full Member
Joined
Dec 25, 2012
Location
Nederland
Hi friends,

For months now i use this solution and works like a charme! Not enabling anything anymore!

open notepad, put below lines in it, save it as file.reg, select save as all files and then open the file. Close and or restart chrome and it should work!


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google]

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome]
"DefaultPluginsSetting"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome\PluginsAllowedForUrls]
"1"="http://*"
"2"="https://*"
 
Top