1. By continuing to use the site, you agree to the use of cookies .This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the cookie policy.Find out more.
    Dismiss Notice
  2. Follow Casinomeister on Twitter | Facebook | YouTube | Casinomeister.us US Residents Click here! |  Svenska Svenska | 
Dismiss Notice
REGISTER NOW!! Why? Because you can't do diddly squat without having been registered!

At the moment you have limited access to view most discussions: you can't make contact with thousands of fellow players, affiliates, casino reps, and all sorts of other riff-raff.

Registration is fast, simple and absolutely free so please, join Casinomeister here!

Uploading Issue

Discussion in 'Software Issues' started by GaryWatson, Sep 10, 2007.

    Sep 10, 2007
  1. GaryWatson

    GaryWatson Dormant account

    Occupation:
    Marketing Consultant
    Location:
    Europe
    Now Im just starting a new site pokeranon.com

    Strange problem today.

    I went on dreamweaver to add a couple of pages.

    My entire remote file seemed to have been deleted. I checked & the website was still up. I had to reconfigure everything and uploaded the local files to the remote.

    Now my account seems to be in order but when I tried to load additional pages, there was no change. They appear on my remote but have yet to show up on my site, its been a good few hours.

    I cleared my chached files. The servers at my hosting company are not showing up any problems. Im in no major rush to add the pages live but can anyone think of anything simple I am missing? Everything seems to be connecting fine:confused:
     
  2. Sep 11, 2007
  3. GaryWatson

    GaryWatson Dormant account

    Occupation:
    Marketing Consultant
    Location:
    Europe
  4. Sep 11, 2007
  5. SlotsWizard

    SlotsWizard Dormant account webmeister

    Occupation:
    I currently work for the Wizard of Odds
    Location:
    North of Antarctica
    What ended up being the problem?
     
  6. Sep 11, 2007
  7. GaryWatson

    GaryWatson Dormant account

    Occupation:
    Marketing Consultant
    Location:
    Europe
    The usual, something silly. I typed in the domain instead of the htdocs. I really dont know why the files disappeared in the 1st place but I keep them all backed up:)
     

Share This Page