1. By continuing to use the site, you agree to the use of cookies .This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the cookie policy.Find out more.
    Dismiss Notice
  2. Follow Casinomeister on Twitter | Facebook | YouTube | Casinomeister.us US Residents Click here! |  Svenska Svenska | 
Dismiss Notice
REGISTER NOW!! Why? Because you can't do diddly squat without having been registered!

At the moment you have limited access to view most discussions: you can't make contact with thousands of fellow players, affiliates, casino reps, and all sorts of other riff-raff.

Registration is fast, simple and absolutely free so please, join Casinomeister here!

Technical Help w/Vista and MG

Discussion in 'The Attic' started by Pinababy69, Oct 29, 2008.

    Oct 29, 2008
  1. Pinababy69

    Pinababy69 RIP Lisa

    Occupation:
    Crusader
    Location:
    Toronto, Ontario - Canada
    Okay, I'm at my wit's end here. This is the only problem I've ever had with Vista, and it's only happening at one MG group, Grand Prive.

    About four months ago, they sent me one of those vouchers, even though I hadn't deposited in probably two years. So I d/l Grand Bay, and try to login, and it won't let me. Keeps saying that there's no internet connection available, even though there is. I tried switching to Windows XP compatibility mode, still nothing. Wrote to support, who couldn't explain it, although they did say others had the same problem. They credited the bonus manually, and I tried logging into the flash casino...but nope, that didn't work either. Kept saying account name or password is incorrect. Support said my login attempts weren't even showing up on their end.

    I don't remember what I did months ago, but was able to finally login somehow, lol.

    So this morning, I get an email that they've given me another $25 bonus, and logged into the flash casino, sure enough it was there. Stupid me forgot about the d/l problem I had previously, and re d/l'd the casino and tried to login. Same crap, no internet connection available. So I uninstalled, and went to login to the flash, and now I can't login there either. Same message, account name or password is incorrect.

    I have deleted my entire browsing history, including all cookies, have reset my password three times, have tried Grand Bay, Bella Vegas and Lake Palace, have rebooted, have added all of the GP casinos to be allowed through Windows Firewall and have even turned my firewall completely off. And I still can't login.

    Anyone else ever had this problem with MG, and if so, how do you bypass it? There must be a way, cause I did it before, but don't remember what I did. If I hadn't d/l'd the casino and tried logging in, the flash would still be fine. I'd write to support, but I know it's useless.

    Any help would be appreciated.....thanks.
     
  2. Oct 29, 2008
  3. Mousey

    Mousey Ueber Meister Mouse CAG

    Occupation:
    Pencil Pusher
    Location:
    Up$hitCreek
    Only thing that comes to mind immediately is to try this: Rather than left click to open the casino software, right click on the casino desktop icon, click run as administrator...

    If that doesn't help, I'm at a loss... unless your antivirus or firewall is blocking it for some reason....

    Good luck, and let us know how it goes...
     
    2 people like this.
  4. Oct 29, 2008
  5. Pinababy69

    Pinababy69 RIP Lisa

    Occupation:
    Crusader
    Location:
    Toronto, Ontario - Canada
    Mouse, you're a genius!! I had to redownload it again, and the first time it wouldn't work, but that was because I had reset my password so many times, I couldn't remember what I had reset it to, lol.

    So I closed it, and reopened it, typed in the proper password...and voila!! I'm into the d/l version even...yay! Haven't tried the flash, and won't til I play out this bonus first. Thanks so much.

    I do remember one thing support telling me before, was that I had to write to Microsoft and ask for permission to run as administrator? Why would I have to do that? It's my computer, registered to me....I didn't get it. And never did write to them.

    Like I said, so far this has been the only problem I've had with Vista...knock on wood.

    Thanks again Mouse, I was about ready to give up.
     
  6. Oct 29, 2008
  7. Mousey

    Mousey Ueber Meister Mouse CAG

    Occupation:
    Pencil Pusher
    Location:
    Up$hitCreek
    Yay! Glad it worked for you. :thumbsup:

    I forgot to mention this part.... When you first download a casino, be sure to uncheck the box that says for it to run the casino immediately after it installs. Then after it's finished downloading, open the casino with the right click trick.
     
    1 person likes this.

Share This Page