1. By continuing to use the site, you agree to the use of cookies .This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the cookie policy.Find out more.
    Dismiss Notice
  2. Follow Casinomeister on Twitter | Facebook | YouTube | Casinomeister.us US Residents Click here! |  Svenska Svenska | 
Dismiss Notice
REGISTER NOW!! Why? Because you can't do diddly squat without having been registered!

At the moment you have limited access to view most discussions: you can't make contact with thousands of fellow players, affiliates, casino reps, and all sorts of other riff-raff.

Registration is fast, simple and absolutely free so please, join Casinomeister here!

Feedback Slow Database or just the site in general?

Discussion in 'Forum Suggestions, Announcements, & Feedback' started by winbig, Jul 11, 2015.

    Jul 11, 2015
  1. winbig

    winbig Keep winning this amount.

    Occupation:
    Bum
    Location:
    Pennsylvania
    I'm not sure if I'm the only one experiencing this, but here in the past few days when I post something (or send a PM,) it just sits there and my browser (firefox) says "connecting to ....." After about 10-15 seconds, I'll click on "submit" again, and only then does it redirect the page in a timely fashion, which tells me that it's a duplicate post.

    So in other words, it's submitting everything fine to the database, but it takes some time for it to redirect to the next page.....Not sure what's going on in the backend of things....maybe something to look into, or it's just a common annoyance?

    Thanks!

    edit: I've noticed this when replying to PM's/Threads, but I can't be for certain if it affects starting new threads.
     
  2. Jul 11, 2015
  3. winbig

    winbig Keep winning this amount.

    Occupation:
    Bum
    Location:
    Pennsylvania
    FWIW:

    Only posting in the forums seems to be affected. PM's are actually just fine. Is there a separate DB used for PM's, by chance? That would explain why PM's are sent faster than forum posts....(smaller DB)

    or, maybe it's just network congestion lol...but this has happened many times over various times of the day/night for the past few days...
     
  4. Jul 11, 2015
  5. Casinomeister

    Casinomeister Forum Cheermeister Staff Member

    Occupation:
    Homemaker
    Location:
    Bierland
    It might be Firefox. Try doing the same in another browser like Google Chrome. I have been having problems lately with FF getting all bloated, and have to refresh it to a default mode once every few days.
    You must register/login in order to see the link.
     
  6. Jul 11, 2015
  7. KasinoKing

    KasinoKing WebMeister & Slotaholic.. CAG MM PABnonaccred webmeister

    Occupation:
    House-Husband and Casino Advisor
    Location:
    Bexhill on sea, England
    I happens for me too - I'm using Google Chrome.
    This has been occurring on and off for the last couple of years.
    It seems like ages - but it's probably less than 30 seconds most of the time.

    I'll hit "submit reply" and time how long this one takes!
    {Edit} It took: There you go - it was instant this time!
    But yesterday several posts "hung" for quite a while.

    KK
     
    2 people like this.
  8. Jul 11, 2015
  9. vinylweatherman

    vinylweatherman You type well loads CAG MM

    Occupation:
    STILL At Leisure
    Location:
    United Kingdom
    I've had this with IE, so it seems that it's not a browser issue.
     
  10. Jul 11, 2015
  11. Jono777

    Jono777 Meister Member CAG mm4 mm1

    Occupation:
    Self- Employeed
    Location:
    Wolverhampton
    Its no 'Biggie' either really, only seems to affect me personally, say one in ten posts, the other 9 its instant :)
     
  12. Jul 11, 2015
  13. rockycatt

    rockycatt meistercatt CAG MM

    Occupation:
    carpenter
    Location:
    Boston
    occasionally here also IE browser
     
  14. Jul 11, 2015
  15. winbig

    winbig Keep winning this amount.

    Occupation:
    Bum
    Location:
    Pennsylvania
    Yea, no biggie here, either :) Just wanted to provide some feedback on the site's performance......so if enough people are experiencing the same symptoms, it can be looked into for possible fixes :)
     
    1 person likes this.
  16. Jul 11, 2015
  17. interlog

    interlog Senior Member MM webmeister

    Occupation:
    Manager
    Location:
    London
    Experienced this myself a few times lately using IE10
     
  18. Jul 11, 2015
  19. weesie

    weesie Ueber Meister

    Occupation:
    retired
    Location:
    Old bag lady with a laptop
    happens to me a lot with just CM.

    CM even makes my spins at 3D come to a snails pace. (until CM loads anyway)

    Weird, I know............ but doesn't happen on anything else.
     
  20. Jul 11, 2015
  21. winbig

    winbig Keep winning this amount.

    Occupation:
    Bum
    Location:
    Pennsylvania
    Do you run Firefox? If so, you might want to play without that open, no matter what site you're playing on. The reason I ask is that Firefox is a HUGE memory hog, and takes up to 1gb of ram (at least on my laptop) at times, which in my case is 1/3 of my total memory :oops: When that happens, I have to close it and restart it, and things are back to "normal" for awhile, which is about half of the 1gb being used....

    In my situation, it's a matter of having a poor graphics card as well as Firefox's issues, so I'm not sure which is worse.

    If you don't know how to check how much memory Firefox (or any other application) is using, just ask and I can show you how...
     
  22. Jul 15, 2015
  23. winbig

    winbig Keep winning this amount.

    Occupation:
    Bum
    Location:
    Pennsylvania
    UPDATE

    Update:

    It does seem as if this is server-related. I've narrowed it down, and it seems to happen when one replies to a thread. From my experiences, PM's, new threads, etc. are not affected.
     
  24. Jul 15, 2015
  25. Casinomeister

    Casinomeister Forum Cheermeister Staff Member

    Occupation:
    Homemaker
    Location:
    Bierland
    I've just had the server trouble shot - no problem here. It could be you were experiencing a lag during back up - 3am CET. Maybe? :D
     
  26. Jul 15, 2015
  27. winbig

    winbig Keep winning this amount.

    Occupation:
    Bum
    Location:
    Pennsylvania
    Possibly...will be on the lookout....
     

Share This Page