[Resolved] Fatal Error after editing

chayton

aka LooHoo
webmeister
PABnonaccred
CAG
This has happened to me twice now - if I write something and post it, then decide to add a screenshot or something, I click on edit post>go advanced and try to add an attachment, then when I go to post I get this:

error.jpg
 

Seventh777

RIP Roy
This has happened to me twice now - if I write something and post it, then decide to add a screenshot or something, I click on edit post>go advanced and try to add an attachment, then when I go to post I get this:

View attachment 31860
One of those problems with a million plus possible remedies, have you tried the blatantly obvious using another browser hun?.
 

chayton

aka LooHoo
webmeister
PABnonaccred
CAG
error.jpg
ok I'm trying it right now with Chrome....this is the post and I'll come back and try to edit and add an attachment.

woot.jpg

the attachment has nothing to do with this thread - but I love it so much! ;)

well ok so it did work in Chrome...so it's an IE thing I guess?

EDIT2: Well crap...now it worked in IE as well. WTF?

ok nevermind, I guess it was just a glitch. :oops:
 

Seventh777

RIP Roy
Glad it`s fixed ;), I guess somewhere along the line you cleared the cache or something.
 

chuchu59

gambling addict
PABnonaccred
CAG
This has happened to me twice now - if I write something and post it, then decide to add a screenshot or something, I click on edit post>go advanced and try to add an attachment, then when I go to post I get this:

View attachment 31860
They only allow the addition of s/s of wins at 10000x or above. I am pretty sure you havent met this criteria:lolup:
 

skiny

Banned User - violation of <a href="http://www.cas
Whenever I get a fatal error I keep expecting my computer to cough and start thanking me for all the wonderful years we've had.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top