Question Reducing the quality of (HTML5) slots so they run faster

LumpyCable

Newbie member
Hi all,

Just wondering if anyone knows how to reduce the quality of HTML5 online slot games? They're fine on my desktop but my laptop has an integrated graphics card and some of the HTML5 slots with fancier graphics run very very slow, almost unplayable.. I'd rather it look a bit worse and play smoothly when I'm on my laptop

Back in the Flash days you used to be able to right click on the flash game and select 'Quality : Low' and that would help. You can't do that with HTML5 but I'm wondering if there's a Chrome extension or some sort of config adjustment I could do that has the same effect?

Cheers!
 

LumpyCable

Newbie member
Yes, sorry, I was talking about dealing with games that don't have that setting. If anyone knows a way to force my Chrome to run in worse quality that'd be great
 

pedroxante

Newbie member
You could try and play the games emulated as mobile browsers (via chrome dev tool). Netent, for example, usually adjust some features and resources based on the user agent. I know Nolimit City also adjust game resources based on this.

The drawback is that you would play through the mobile UI, and some operators (I think LeoVegas for instance) prevents this, although there's usually ways around that as well.
 

LumpyCable

Newbie member
You could try and play the games emulated as mobile browsers (via chrome dev tool). Netent, for example, usually adjust some features and resources based on the user agent. I know Nolimit City also adjust game resources based on this.

The drawback is that you would play through the mobile UI, and some operators (I think LeoVegas for instance) prevents this, although there's usually ways around that as well.
Hmm. would this break their t&c's? I wouldn't want an excuse to not get paid if I win big :D
 

NeverLucky

currently inactive
Hmm. would this break their t&c's? I wouldn't want an excuse to not get paid if I win big :D
It shouldnt but i'd recommend trying a different browser instead. Chrome has been slowing down for me for a while now, occasionally tabs lagging out/freezing etc. Switched to firefox a while ago and no more problems so far so that might be worth a shot if you havent tried that already.
 

dave505

Registered
Hi,

If using Chrome browser you probably need to override the software rendering list.

In the address bar type: chrome://flags
Right at the top you have "Override software rendering list" click the button to the right to set it to enabled.

Then try launching the game again. There is an equivalent setting somewhere in firefox but I don't remember where.
 

LumpyCable

Newbie member
Hi,

If using Chrome browser you probably need to override the software rendering list.

In the address bar type: chrome://flags
Right at the top you have "Override software rendering list" click the button to the right to set it to enabled.

Then try launching the game again. There is an equivalent setting somewhere in firefox but I don't remember where.
That didn't work I'm afraid but thanks for the tip!

I will try out Firefox I guess :)
 
Top