1. By continuing to use the site, you agree to the use of cookies .This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the cookie policy.Find out more.
    Dismiss Notice
  2. Dismiss Notice
  3. Follow Casinomeister on Twitter | Facebook | YouTube | Casinomeister.us US Residents Click here! |  Svenska Svenska | 
Dismiss Notice
REGISTER NOW!! Why? Because you can't do diddly squat without having been registered!

At the moment you have limited access to view most discussions: you can't make contact with thousands of fellow players, affiliates, casino reps, and all sorts of other riff-raff.

Registration is fast, simple and absolutely free so please, join Casinomeister here!

Playing Microgaming in a window

Discussion in 'Online Casinos' started by kelvinlym, Oct 18, 2005.

    Oct 18, 2005
  1. kelvinlym

    kelvinlym Dormant account

    Occupation:
    Student
    Location:
    Ulm, Germany
    Hello, I would like to know if anyone here knows how to play a MG powered casino in a window instead of full screen.

    I use a high resolution monitor and the casino seems to only play in full screen which changes the resolution to low. This also made me unable to multi-task as I let Autoplay run on the slots.

    The software once ran in window mode after some other software in my PC crashed. I've failed to reproduce it since.

    Thanks in advance!
     
  2. Oct 18, 2005
  3. Bruce Hamilton

    Bruce Hamilton Dormant account

    Occupation:
    What's a job?
    Location:
    USA
    Click on options, there is something in the list about running full screen... Just uncheck it. Be advised that MG is a very large resource hog and you'll find multitasking to be a bit slow.
     
  4. Oct 18, 2005
  5. KasinoKing

    KasinoKing WebMeister & Slotaholic.. CAG MM PABnonaccred webmeister

    Occupation:
    House-Husband and Casino Advisor
    Location:
    Bexhill on sea, England
    I played MG's for AGES before I found you could minimise! :oops:
    (Only found out a couple of months ago)

    Got to the games lobby, click on 'Options' then 'Full screen'.

    Wish I'd known that YEARS ago! :rolleyes:
     
  6. Oct 18, 2005
  7. kelvinlym

    kelvinlym Dormant account

    Occupation:
    Student
    Location:
    Ulm, Germany
    Thanks guys! :)
     

Share This Page