1. By continuing to use the site, you agree to the use of cookies .This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the cookie policy.Find out more.
    Dismiss Notice
  2. Follow Casinomeister on Twitter | Facebook | YouTube | Casinomeister.us US Residents Click here! |  Svenska Svenska | 
Dismiss Notice

Poll:Best Screenshot of the Month?



Candidates Revealed...Cast your vote!.
Dismiss Notice
REGISTER NOW!! Why? Because you can't do diddly squat without having been registered!

At the moment you have limited access to view most discussions: you can't make contact with thousands of fellow players, affiliates, casino reps, and all sorts of other riff-raff.

Registration is fast, simple and absolutely free so please, join Casinomeister here!

ok i just had a disconnect issue

Discussion in 'The Attic' started by rockycatt, Jan 30, 2010.

    Jan 30, 2010
  1. rockycatt

    rockycatt meistercatt CAG MM

    Occupation:
    carpenter
    Location:
    Boston
    :) just a in general thing and I'm using a good protection suite how ever in the proses of restoring i was afforded the exposure to the technicians page of my isp

    so there was a malware and adware sweep program so i ran it and there was 4 key loggers and a few other unwanted things it deleted them

    i use comcast its there short program , any way since we probably travel in the same woods [gaming /add pages ] you might want to be informed

    i feel cured now :D:D:D
     

Share This Page