1. By continuing to use the site, you agree to the use of cookies .This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the cookie policy.Find out more.
    Dismiss Notice
  2. Follow Casinomeister on Twitter | Facebook | YouTube | Casinomeister.us US Residents Click here! |  Svenska Svenska | 
Dismiss Notice
REGISTER NOW!! Why? Because you can't do diddly squat without having been registered!

At the moment you have limited access to view most discussions: you can't make contact with thousands of fellow players, affiliates, casino reps, and all sorts of other riff-raff.

Registration is fast, simple and absolutely free so please, join Casinomeister here!

La Vida's playcheck hasn't been working for days

Discussion in 'Online Casinos' started by Balthazar, May 28, 2013.

    May 28, 2013
  1. Balthazar

    Balthazar The Governor

    Occupation:
    Leader
    Location:
    Woodbury
    I contacted support 2 or 3 days ago because it hasn't been working for several days already and the CSR lady told me that "it's working fine" (typical). I tried to explain that it was working fine until you click to see the result of a spin but I'm not sure if she understood. I didn't insist because it *could* be on my side. Here's what I get...


    I can get to this screen:

    La Vida's playcheck hasn't been working for days: 1.jpg,May 28, 2013


    But then when I click on "view" I get this:

    La Vida's playcheck hasn't been working for days: 2.jpg,May 28, 2013



    Am I alone getting that? It looks like a server issue to me?
     

Share This Page