Issues loading Play n Go slots

Calvino

Newbie member
Joined
May 13, 2020
Location
Scotland
Wasn't sure where to put this so please move if not the correct board.

The past week or so i can't get Play n Go games to load on Chrome, just started out of nowhere. I'm not aware of any changes to my setup on my end but somethings clearly changed! It's happening on every site i try, other providers are loading up fine.

Just wondered if anyone has similar issues or a possible fix.

Thanks.
 

colinsunderland

Experienced Member
webmeister
MM
Joined
Jan 28, 2016
Location
uk
some idea of the error might be an idea, do you have a screenshot of the page or anything?
Have you tried clearing the image cache?
Tried a different browser?
PC/Phone/Tablet?
Chrome up to date?
Tried using a different IP address? Check if your IP is showing as from the UK, which ISP you with?
 

Calvino

Newbie member
Joined
May 13, 2020
Location
Scotland
hi Colin, Thanks for your reply.

I've tried everything the past week, cleared out all cookies, cache and anything else i can find.

I don't have an error screen as such, it's just stuck on the never ending loading screen with the circle spinning.

i did just try on IE but i seem to have some sort of security settings on IE which is preventing me from even logging into the sites, Ive not used IE for years to be honest so i'm not sure what the issue is there, i'll have a better look at that tonight.

Loading them up on my mobile works fine, however not on Chrome browser i've just realised so it must be something to do with Chrome in particular.

I do have a VPN but it's currently switched off and not running since this issue started. that was my first though with this but it's not made a difference. I don't have the VPN on my mobile so i think i can rule that out.

As i said it just started out of nowhere, initially i though it was just the sites i was using but clearly not!

I'll await other suggestions but maybe as a last resort i'll reinstall Chrome tonight.

Cheers.
 

danofthewibble

Senior Member
Joined
Jan 2, 2018
Location
UK
Try disabling any ad blockers or other extensions.

Play & Go currently isn't working at all on iOS 14, but that shouldn't impact you!
 

colinsunderland

Experienced Member
webmeister
MM
Joined
Jan 28, 2016
Location
uk
The next step would be update, then switch all extensions off (like dan says above), then try a reset (if not already done) then reinstall chrome
 

L&L-Jan

Affiliate Manager for Accredited Casinos
Joined
Jun 15, 2013
Location
Malta
Had a similar issue with a customer, the below did the job:



The issue seems to be with the browser settings of the user


The exception is usually is thrown when the "Block third-party cookies and side data" checkbox is set in content settings or cookies and site data



To find the setting the player can try the below

  • open chrome
  • click on setting > on the search bar in the settings type cookies and site data
  • click on site settings > cookies and site data
so basically here the block third-party cookies should be disable and the allow site to save and read cookie should be enabled,
 

PuddleFish

Newbie member
Joined
Feb 17, 2020
Location
Somewhere
You could try the games for fun at
You do not have permission to view link Log in or register now.
to check so its not a issue with the site you are on.
If your a bit technical you can also check the network tab in chrome and see where it stops.
Can be found at settings->More tools->Developer tools or "Ctrl+Shift+i" go to network tab then refresh the page to load it again. Might give some idea to the issue.
 

Calvino

Newbie member
Joined
May 13, 2020
Location
Scotland
This done the trick! It was indeed the Third party cookies.

Thanks to you all for replying with suggestions, hopefully this helps others out if they come across the same issue!
Had a similar issue with a customer, the below did the job:



The issue seems to be with the browser settings of the user


The exception is usually is thrown when the "Block third-party cookies and side data" checkbox is set in content settings or cookies and site data



To find the setting the player can try the below

  • open chrome
  • click on setting > on the search bar in the settings type cookies and site data
  • click on site settings > cookies and site data
so basically here the block third-party cookies should be disable and the allow site to save and read cookie should be enabled,
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top