is anyone having auto spin problems with inet

reda

Senior Member
PABnonaccred
Joined
Feb 22, 2005
Location
HOUSTON
can someone tell me if i am the only one having this problem as of yesterday when i updated on inet after they added the 5 new games , i cant get my auto spin options to pop up. my auto spin will work but i cant set it for the amount to wager or the amount of spins. if i click on auto it will stop at 10.00 which was my old setting and when a feature hits it wont play it thru. ill have to do it manually then push auto spin again, inet said they would turn it over to tech . just wondering if its my comp . or what??
 
Best Halloween Bonuses from Accredited Casinos

GGW Laurie

Paleo Meister (means really, really old)
Joined
Jun 16, 2006
Location
In the Beautiful South !!
can someone tell me if i am the only one having this problem as of yesterday when i updated on inet after they added the 5 new games , i cant get my auto spin options to pop up. my auto spin will work but i cant set it for the amount to wager or the amount of spins. if i click on auto it will stop at 10.00 which was my old setting and when a feature hits it wont play it thru. ill have to do it manually then push auto spin again, inet said they would turn it over to tech . just wondering if its my comp . or what??
......i didnt have any problems reda, except for blowing the lil bit i won:eek:.....laurie
 

vinylweatherman

You type well loads
Joined
Oct 14, 2004
Location
United Kingdom
It's your PC (or rather your local options setting).

There is a box to supress the pop-up, and to just play from the settings. Somehow, this has been set, so you click on autospin, and it plays to the previous settings. Rather than clicking autospin, click on "options" and check your settings (sound, speed, and of course, autoplay). Most likely, you will find this box at the bottom has been ticked. Click on it to remove the tick, and your autospin should be restored.
Microgaming has this feature also, and if the box is ticked (also bottom left) the same will happen with MG games.

Why this would happen without you doing it is a different matter, perhaps the update refreshed some defaults, as well as adding games.
 

reda

Senior Member
PABnonaccred
Joined
Feb 22, 2005
Location
HOUSTON
hey thanks bunches. it worked. i never thought of checking the option box since i never had to do that before. it sure makes it easier to play. i didnt know how much i missed this auto spin settings until it wasnt there.:)
 
Top