Help please!..golden fish tank on mobile

Playford7

Permanent Ban: Too much flaming
MM
Joined
Jul 10, 2016
Location
North east England
I’ve 100 spins on golden fish tank to use at ikibu. The game used to always work fine on my mobile, but now it’s saying not available on my device?..
any advice welcome please!!!.
 

Slottery

Meister Member
PABnoaccred
MM
Joined
Aug 21, 2017
Location
Malta
Contacting Ikibu support? If whole game not opening there is something need to be updated, try different browser or what ever. If these spins are given to desktop and not mobile version of game, they have different game id and might be only available in other one depends of their settings but hard to know from here.

I assume they want to for investigation to exact model of your device, browser you are using and all possible details to be able to escalate it if it's not that these are only available in desktop.
 

Playford7

Permanent Ban: Too much flaming
MM
Joined
Jul 10, 2016
Location
North east England
Contacting Ikibu support? If whole game not opening there is something need to be updated, try different browser or what ever. If these spins are given to desktop and not mobile version of game, they have different game id and might be only available in other one depends of their settings but hard to know from here.

I assume they want to for investigation to exact model of your device, browser you are using and all possible details to be able to escalate it if it's not that these are only available in desktop.
Never had a problem before, just states ‘doesn’t support device’
Tried various browsers but still the same, just frustrating when you got 100 spins sat there waiting for you lol
 

Slottery

Meister Member
PABnoaccred
MM
Joined
Aug 21, 2017
Location
Malta
Sure it is, you have any option to try another device? By contacting Ikibu they might be able to help you out by compensating these spins to another game or some other rewards which equals same price than these spins (and tell them right away that you have tried different browsers, cleared your caches etc.... to avoid standard supports first answer :) )
 
Top