Geek help needed - wrong save date...!

KasinoKing

WebMeister & Slotaholic..
webmeister
PABnonaccred
CAG
MM
Joined
Aug 25, 2004
Location
Bexhill on sea, England
So this has got me scratching my head!
For the last several days, any screenshot I've saved is showing the wrong date in explorer (Windows 10)
They are all showing as saved 15/08/13, even though they were saved on different days - so it's not even like they are all out by a set amount of time!
See the 6 Jungle Jackpots screenies I saved below. Was saving correct on October 1st!

I've searched the web for a solution - but can't find anything.
Anybody have a cure?

PaintWrongDate.jpg

Cheers,
Mark.
 

Nordog

Experienced Member
Joined
Nov 15, 2018
Location
Norge
The obivious question first, is your clock set to sync? Ifso maybe change server it sync with. ( timeserver may be stuck on that date)
 

dpp00

Experienced Member
Joined
May 19, 2012
Location
uk
is your computer on the right time / date/ (bottom right desktop screen) either way first thing malware bytes free scan, and wisecare 365 scan free,

i know its my default recommendation but its generally always adware/virus/trojon/spyware, and it just eliminates those problems from the cause,

and as a bonus wisecare 365 will speed up your computer tremendously, :thumbsup:
 

dunover

Unofficial T&C's Editor
Staff member
webmeister
PABnonaccred
PABnononaccred
CAG
mm3
Joined
May 22, 2012
Location
the bus shelter, opposite GCHQ Benhall
Odd - I noticed you created a load of files with a lower-case 'x' with the same letters preceding them, so I think Windows has allocated them to a a file dated as the first incidence?

I noticed that in your list the rest are OK and there's none that have a small-x with the same preceding letters?
 

ternur

Deep in the Mosh'sh Pit
webby
CAG
mm3
Joined
Nov 25, 2004
Location
Finland
Try changing the "Date" column to "Date created" or "Date modified".

Might be a band-aid solution though. Explorer is a faulty product.
 

DeidreB

Full Member
PABnononaccred3
Joined
Jul 16, 2019
Location
East ST Paul, Manitoba, Canada
Firstly check Date and Time settings:

Check clock settings to ensure you have it set correctly and that you are syncing with a time - in control panel go to date and time, check to see that the internet time is set by a server you are syncing to. In the Server section select time.nist.gov instead of time.windows.com and click Update now.

Secondly look at the services

Press Windows Key + S and enter Services. Choose Services from the menu.
  1. Once the Services window opens, locate Windows Time service and double click it.
  2. Check the Startup type section and set it to Automatic.
  3. Check the Service status. If the service is running, click Stop and then click Start again. If the service isn’t running, click the Start button to start it.
  4. Click Apply and OK.
Hopefully this will set it...
 

KasinoKing

WebMeister & Slotaholic..
webmeister
PABnonaccred
CAG
MM
Joined
Aug 25, 2004
Location
Bexhill on sea, England
Odd - I noticed you created a load of files with a lower-case 'x' with the same letters preceding them, so I think Windows has allocated them to a a file dated as the first incidence?

I noticed that in your list the rest are OK and there's none that have a small-x with the same preceding letters?
Not quite sure if you are being serious - or pulling my leg! :p
There aren't any other files with those letters - only the Jungle Jackpots wins I've hit this month.
And I didn't even have this laptop in 2013! (Though I have copied across my old shots from my previous laptop)

Mark
 
Last edited:

KasinoKing

WebMeister & Slotaholic..
webmeister
PABnonaccred
CAG
MM
Joined
Aug 25, 2004
Location
Bexhill on sea, England
Firstly check Date and Time settings:

Check clock settings to ensure you have it set correctly and that you are syncing with a time - in control panel go to date and time, check to see that the internet time is set by a server you are syncing to. In the Server section select time.nist.gov instead of time.windows.com and click Update now.

Secondly look at the services

Press Windows Key + S and enter Services. Choose Services from the menu.
  1. Once the Services window opens, locate Windows Time service and double click it.
  2. Check the Startup type section and set it to Automatic.
  3. Check the Service status. If the service is running, click Stop and then click Start again. If the service isn’t running, click the Start button to start it.
  4. Click Apply and OK.
Hopefully this will set it...
Thanks for the geeky reply! :thumbsup:

Tried the first suggestion - didn't work.
Couldn't even find "Windows Time" in the second suggestion! :oops:

This DID start happening after I changed the time-zone on my laptop a few days ago (I'm on holiday) - but I've done this many times before without any issues, and I didn't change any other settings.

Anyway - the earlier suggestion of inserting the "Date Created" column worked, so I can live with that for now. Maybe the next windows update will correct it.

Thanks for your time,
Mark
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top