1. Easter Egg Hunt: Some Golden Egg Hints Revealed!


    .
    Dismiss Notice
  2. By continuing to use the site, you agree to the use of cookies .This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the cookie policy.Find out more.
    Dismiss Notice
  3. Follow Casinomeister on Facebook | Twitter | YouTube | Casinomeister.us US Residents Click here! |  Svenska Svenska | 
Dismiss Notice
REGISTER NOW!! Why? Because you can't do diddly squat without having been registered!

At the moment you have limited access to view most discussions: you can't make contact with thousands of fellow players, affiliates, casino reps, and all sorts of other riff-raff.

Registration is fast, simple and absolutely free so please, join Casinomeister here!

fb tech issue

Discussion in 'Computers and Internet Geekland' started by dionysus, Apr 2, 2019.

    Apr 2, 2019
  1. dionysus

    dionysus can turn wine into water CAG MM

    Occupation:
    n/a
    Location:
    I'm a Canucklehead
    This happen to anyone or can anyone suggest a reason this may happen?
    I'm on the computer and clearly internet is working fine.
    Sometimes, I can't open facebook...just doesnt load the page, nothing
    I'd think it was an FB issue but I can turn around and connect to FB on my phone (same wifi)
    CCleaned etc
    ty
     
  2. Apr 2, 2019
  3. RobDev

    RobDev Administrative monkey wrench bloke

    Location:
    UK
    You wouldn't have an add blocker would you? If not have a look in your hosts file if you know where it is... Might have a strange entry... Other than that, have you tried another browser?
     
  4. Apr 2, 2019
  5. dionysus

    dionysus can turn wine into water CAG MM

    Occupation:
    n/a
    Location:
    I'm a Canucklehead
    lol, honestly, i wouldnt know a strange entry unless it were labeled 'strange entry' :p
    It only ever happens but rarely, and id just think it were an FB issue except for being able to open FB on the phone..and it's strange it only ever happens with FB

    I'm having major connectivity issues in general (laptop drops wifi/loses wifi) a dozen times daily which everything online suggests in an adapter/driver issue.....but in those cases, its across the board, not site specific

    thanks, i thought maybe it might be a common issue, like FB and Win 10 or something
     

Share This Page