1. Follow Casinomeister on Twitter | Facebook | YouTube | Casinomeister.us US Residents Click here! |  Svenska Svenska | 
  2. By continuing to use the site, you agree to the use of cookies. You can find out more by following.Find out more.
    Dismiss Notice
  3. Sister site to Casino Max launches

    Roaring 21 has just launched - sister casino to Casino Max, and they have a special promotion for you!! .They are in the Baptism by Fire - you can check them out here: Roaring 21 BBF and special promo.


    Dismiss Notice
Dismiss Notice

BGO Exclusive Promo: 25 free spins with No Wagering on Archangels Salvation

Get Up to 25 free spins on Archangels: Salvation
No wagering requirements and No Max Win cap!

New Depositing players ONLY.
Dismiss Notice

Exclusive Afterlife: Inferno New Slot Comp - Win a Break in Florence & Other Prizes

To celebrate the launch, Casinomeister has teamed up with 3 casinos to run a competition where you can win a 3-day break* in Dante's stunningly beautiful birthplace of Florence in Italy (or a cash prize of £500) along with a number of smaller prizes for the best screenshots
Dismiss Notice
REGISTER NOW!! Why? Because you can't do diddly squat without having been registered!

At the moment you have limited access to view most discussions: you can't make contact with thousands of fellow players, affiliates, casino reps, and all sorts of other riff-raff.

Registration is fast, simple and absolutely free so please, join Casinomeister here!

Daylight Savings Time

Discussion in 'Forum Suggestions, Announcements, & Feedback' started by SlotsWizard, Oct 31, 2007.

    Oct 31, 2007
  1. SlotsWizard

    SlotsWizard Dormant account webmeister

    Occupation:
    I currently work for the Wizard of Odds
    Location:
    North of Antarctica
    This is more of a vBulletin problem... but it's not calculating the current time (EST) correctly because of the daylight savings time change that went into effect this year... it's showing the hour 1 earlier than it should be.

    The good news is that it will only be a problem for a couple more weeks because we set our clocks back sometime in November (damned if I know when, though).

    For what it's worth, I had to correct my computer's time this past weekend as well because it turned the clock back an hour too soon. Guess I should go browse through the XP updates to get the DST patch.
     
  2. Oct 31, 2007
  3. Casinomeister

    Casinomeister Forum Cheermeister Staff Member

    Occupation:
    Homemaker
    Location:
    Bierland
    Hmmm. That's funny. It's showing the correct time here.
     
  4. Oct 31, 2007
  5. NASHVEGAS

    NASHVEGAS Banned User - flamming, disrespecting admin, unfor

    Occupation:
    LOL
    Location:
    MERS
    Correct here also
     
  6. Oct 31, 2007
  7. Casinomeister

    Casinomeister Forum Cheermeister Staff Member

    Occupation:
    Homemaker
    Location:
    Bierland
    Check your User CP under User Options - Date & Time Options. Make sure the box is checked to detect DST.
     
    1 person likes this.
  8. Oct 31, 2007
  9. GGW Laurie

    GGW Laurie Dormant account webmeister

    Occupation:
    Self Employed
    Location:
    In the Beautiful South !!
    me also its 7:59 am......cst.....laurie
     
  10. Oct 31, 2007
  11. oldtrvlagt

    oldtrvlagt Dormant account

    Occupation:
    Self Employed Travel Agent
    Location:
    Iowa
    Thank you Slotswizard:lolup:, Sunday morning my PC was an hour earlier and I thought oh $%% I forgot to change the clocks last night. So I change everything, do yard work, etc, my husband wants to watch football, I want to watch Desperate Housewives that night and guess what? It really was 9PM when I thought it was 8PM. Yes I felt like an idiot but at least someone else's computer did the same thing!!!!;)
     
    1 person likes this.
  12. Oct 31, 2007
  13. SlotsWizard

    SlotsWizard Dormant account webmeister

    Occupation:
    I currently work for the Wizard of Odds
    Location:
    North of Antarctica
    It was on "Automatically detect DST settings" but that was when it was showing the incorrect time.

    I changed it to "DST corrections always on" and that did the trick. :thumbsup:
     

Share This Page