Casinoluck

barbara12

Senior Member
Have been getting these error messages all night long. WTF! Really felt like I was going to win on IR tonight but they must have thought so as well. Cannot access most games. No 24/7 support -- last deposit here (sorry Erik).

Server Error in '/Aurora' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>
 
Last edited:

brianmon

Meister Member
webby
mm4
Have been getting these error messages all night long. WTF! Really felt like I was going to win on IR tonight but they must have thought so as well. Cannot access most games. No 24/7 support -- last deposit here (sorry Erik).

Server Error in '/Aurora' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>
I've had the same error at Casumo a few times tonight. So it's more likely to be a problem from MGS, rather than the individual casino.
It happened whenever I tried to play a game I'd previously played that session. Clearing my browser cache solved it each time. But it's been a PITA
 

barbara12

Senior Member
I apologize to Erik and company. This was widespread -- not just Casinoluck. Please delete this thread. Please and thank you.
 
Top