1. By continuing to use the site, you agree to the use of cookies .This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the cookie policy.Find out more.
    Dismiss Notice
  2. Dismiss Notice
  3. Follow Casinomeister on Twitter | Facebook | YouTube | Casinomeister.us US Residents Click here! |  Svenska Svenska | 
Dismiss Notice
REGISTER NOW!! Why? Because you can't do diddly squat without having been registered!

At the moment you have limited access to view most discussions: you can't make contact with thousands of fellow players, affiliates, casino reps, and all sorts of other riff-raff.

Registration is fast, simple and absolutely free so please, join Casinomeister here!

Casino room casino...message on login shows UK country not allowed but it is

Discussion in 'Online Casinos' started by writeon, Dec 26, 2016.

    Dec 26, 2016
  1. writeon

    writeon the most dullest photo I could find

    Occupation:
    self employed
    Location:
    Scotland
    Hi Guys watch out for this one

    I tried to log in as normal to my Casino room casino only to get a message saying my country was not allowed.

    my internet provider in UK is Plusnet and i have never had a problem before with any online casino apart from THe palaces casino which i had same problem but their tech team fixed it.

    what it is that Plusnet are from UK but the owners/parent company of Plusnet ...ie Infonet are from USA which is banned from Casino Room casino.So its something to do with being routed through a USA line of the parent company and therefore the casino thinks you are from the USA and bans you from logging in.Even although I'm from the UK it doesnt recognise the IP address as being from the UK.So watch out guys especially those in CAsino room casino who are from the UK.I would be interested in comments from UK members of Plusnet and also who are members of the Casino room to see if they have experienced the same annoying problem. By the way Plusnet say they cant fix a problem because in their eyes the problem lies with Casino.they just suggested switching the router onf and on again which didnt work...cheers...writeon
     

Share This Page