Buggy MG Software

me_and_ed

Paleo Meister (means really, really old)
CAG
MM
Joined
Jun 2, 2006
Location
Vancouver
I am not sure if any others are having MG issues, this has been going on a long time for me.

I am playing with a new laptop (ASUS Zenbook), anyway I get connection errors reguarly, the reels just keep spinning then connection dropped. The newer games like Finer Reels, Jason, GwG's play fine for the first few mins and then the reels get slow and jerky, I have to reload the games, some casino's are worse than others, King Neptunes and Betway particularly bad, they even hang up when closing down the software.

I have deleted all casino's, sub folders, registry entries and cleared/deleted browsing history, reinstalled the casino and now I cant even get the gems to load, downloads 1 game and then just sits at 1% then the game launcher stops working.

Any ideas??
 

dunover

Unofficial T&C's Editor
Staff member
webmeister
PABnonaccred
PABnononaccred
CAG
mm3
Joined
May 22, 2012
Location
the bus shelter, opposite GCHQ Benhall
I am not sure if any others are having MG issues, this has been going on a long time for me.

I am playing with a new laptop (ASUS Zenbook), anyway I get connection errors reguarly, the reels just keep spinning then connection dropped. The newer games like Finer Reels, Jason, GwG's play fine for the first few mins and then the reels get slow and jerky, I have to reload the games, some casino's are worse than others, King Neptunes and Betway particularly bad, they even hang up when closing down the software.

I have deleted all casino's, sub folders, registry entries and cleared/deleted browsing history, reinstalled the casino and now I cant even get the gems to load, downloads 1 game and then just sits at 1% then the game launcher stops working.

Any ideas??

Are u on win8?
 

dunover

Unofficial T&C's Editor
Staff member
webmeister
PABnonaccred
PABnononaccred
CAG
mm3
Joined
May 22, 2012
Location
the bus shelter, opposite GCHQ Benhall
OK, it's just that MG seems to like 32-bit browser, which you have on win7 anyway.

Right, when I had the issue, I searched 'my computer' for 'mgs'. I deleted the lot, it can be over 10GB. This deletes in one quick go all your microgaming clutter. You can tell it's worked as afterwards go to you 'uninstall programs' list and the casino names will still be there, without logos, and when you go to delete them it'll say 'file not found - delete from program list anyway?'

Then download casino again, the server will recognize your IP/MAC and automatically put you a/c number in the download when you press 'connect' on the software. Then assuming you have no inherent traffic/BB speed issues, you should be OK.
 

me_and_ed

Paleo Meister (means really, really old)
CAG
MM
Joined
Jun 2, 2006
Location
Vancouver
OK, it's just that MG seems to like 32-bit browser, which you have on win7 anyway.

Right, when I had the issue, I searched 'my computer' for 'mgs'. I deleted the lot, it can be over 10GB. This deletes in one quick go all your microgaming clutter. You can tell it's worked as afterwards go to you 'uninstall programs' list and the casino names will still be there, without logos, and when you go to delete them it'll say 'file not found - delete from program list anyway?'

Then download casino again, the server will recognize your IP/MAC and automatically put you a/c number in the download when you press 'connect' on the software. Then assuming you have no inherent traffic/BB speed issues, you should be OK.

There was over 17GB in those files...FFS MG
 

Users who are viewing this thread

Top