1. By continuing to use the site, you agree to the use of cookies .This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the cookie policy.Find out more.
    Dismiss Notice
  2. Follow Casinomeister on Twitter | Facebook | YouTube | Casinomeister.us US Residents Click here! |  Svenska Svenska | 
Dismiss Notice
REGISTER NOW!! Why? Because you can't do diddly squat without having been registered!

At the moment you have limited access to view most discussions: you can't make contact with thousands of fellow players, affiliates, casino reps, and all sorts of other riff-raff.

Registration is fast, simple and absolutely free so please, join Casinomeister here!

Question Asking for troubleshooting advice

Discussion in 'Online Casinos' started by Jonsik, Dec 26, 2012.

    Dec 26, 2012
  1. Jonsik

    Jonsik Newbie member

    Occupation:
    interpreter
    Location:
    Moscow
    Hello! Not sure in which topic to paste my post…May be someone encountered the same problem.
    I play at Redbet casino –mostly Dead or Alive slot – sometimes others – it started over a week ago – after some time of play –after my free spins round is over I got disconnected from Internet- the computer works fine- nothing freezes- but I have to reboot it and the modem to get Internet coonection on – I resume playing and after next bonus round the same story – just after last free spin connection lost. The same happened yesterday after bonus round in Mega Fortune
    When I play at Nordicbet or Betsafe for example nothing like this happens – it all works fine.
    I use IE and Chrome
    Does anyone have any idea of what it might be?
     

Share This Page