Anyone experiencing connection time-outs with slots on Unibet?

QuizziE

Newbie member
Joined
Jun 25, 2016
Location
Netherlands
Here's a question from a total newbie. I've been playing slots and minigames (mini-slots in the bingo section) on Unibet all week and I keep having connection time-outs. This is very frustrating, especially when it happens during a bonus game, which is gone after I start up again.

I couldn't imagine that this would be caused at the end of such a big website, and customer service confirmed that they didn't have any problems. But I've also asked my own provider and they don't have any problems either. The interruptions are also very short: When I refresh, the connection is back immediately. My provider states that if the problem was at their end, the connection would take about a minute to get back.

After that I started pinging my connection continiously during playing. When I had a time-out, my command didn't report anything wrong, which would indicate that it's not my connection going wrong.

I wonder: Are there any more players who experience the same thing? That would indicate that the problem is at Unibet's end. And how else could I ascertain without any doubt where the problem is, at my end or at Unibet's?

Thanks for any advice anyone can give me.
 
Unibet is reviewed at Casinomeister. It is an CM Accredited, vetted, and highly recommend casino listed at our site.

Tirilej

Still a Lady
CAG
MM
Joined
Apr 18, 2009
Location
Sweden
Here's a question from a total newbie. I've been playing slots and minigames (mini-slots in the bingo section) on Unibet all week and I keep having connection time-outs. This is very frustrating, especially when it happens during a bonus game, which is gone after I start up again.

I couldn't imagine that this would be caused at the end of such a big website, and customer service confirmed that they didn't have any problems. But I've also asked my own provider and they don't have any problems either. The interruptions are also very short: When I refresh, the connection is back immediately. My provider states that if the problem was at their end, the connection would take about a minute to get back.

After that I started pinging my connection continiously during playing. When I had a time-out, my command didn't report anything wrong, which would indicate that it's not my connection going wrong.

I wonder: Are there any more players who experience the same thing? That would indicate that the problem is at Unibet's end. And how else could I ascertain without any doubt where the problem is, at my end or at Unibet's?

Thanks for any advice anyone can give me.

I do have the same disconnections, but I'm using wi-fi. It doesn't matter where I play though I get it anyway. I just turn it off and on again and it works so it doesn't bother me.
Normal connection never gets interrupted though, just when I use wi-fi.
If you lose connection during a bonus game the end result will be the same. It keeps on playing on the server for you.

So what are you playing on and what internet connection do you use?
 

L&L-Jan

Affiliate Manager for Accredited Casinos
Joined
Jun 15, 2013
Location
Malta
Had a similar event with a customer who's playing blackjack for over 4 years. All of a sudden he started to receive a lot of time outs/technical errors while playing.
On our game server, nothing special to be found. Contacted game provider, same.
Gave customer my account with funds at a totally different casino: same issues.
Asked the customer to change browser, he moved to Safari: No more issues.
Still I have no clue why, what and how - but he can play again.

Try Vivaldi browser as a clean install, maybe that sorts your problem.

Kr. Jan
 

QuizziE

Newbie member
Joined
Jun 25, 2016
Location
Netherlands
I'm not playing on wifi. I even tried connecting my pc directly to the internet source, but the time-outs stayed. I also tried Firefox in stead of Chrome, that didn't help either. I could try that other browser. However: I just did a network diagnostic test three times in a row and that happened to catch one time-out of 0,21 seconds. So I'm talking to my internet provider again to see if that might be the problem. I have to reset my modem and router, but I can't do that any earlier than Monday. (Don't want to risk my connection while I have to work.) So thanks for all the tips right now. I'll check back after Monday.
 

QuizziE

Newbie member
Joined
Jun 25, 2016
Location
Netherlands
In stead of resetting my modem and router, I first tried the suggested browser, Vivaldi. I haven't played very much, but I haven't had any problem since. One remarkable difference: In one mini slot game the music didn't work in Chrome, and it does work in Vivaldi! That suggests that the site doesn't work 100% in Chrome. I'll try this browser for a while to find out if the problems are really solved now.
 

L&L-Jan

Affiliate Manager for Accredited Casinos
Joined
Jun 15, 2013
Location
Malta
In stead of resetting my modem and router, I first tried the suggested browser, Vivaldi. I haven't played very much, but I haven't had any problem since. One remarkable difference: In one mini slot game the music didn't work in Chrome, and it does work in Vivaldi! That suggests that the site doesn't work 100% in Chrome. I'll try this browser for a while to find out if the problems are really solved now.

No Chrome doesnt allow auto play hence the sounds are off. User needs to "pro-actively" action for Chrome to enable the sounds.
We had the same with our Christmas calendar. Worked fine last year, this year no sound. So we added a script that by a click you enable sound.
Once this update, think that was june, was even worse. No sounds on the majority of HTML5 slot games :)
They reverted that update though.
 

helenakp

Ueber Meister
PABaccred
Joined
Sep 24, 2013
Location
MK
No Chrome doesnt allow auto play hence the sounds are off. User needs to "pro-actively" action for Chrome to enable the sounds.
We had the same with our Christmas calendar. Worked fine last year, this year no sound. So we added a script that by a click you enable sound.
Once this update, think that was june, was even worse. No sounds on the majority of HTML5 slot games :)
They reverted that update though.

Well i have the same problem while trying to play any Microgaming slots at AllBritish casino,no matter i change the browser always same result...
 

QuizziE

Newbie member
Joined
Jun 25, 2016
Location
Netherlands
L&L-Jan, I don't think this was the case here, since the sound of all the other mini games did work like it should. I could mute it or make it play by the designated button. Only for this one game the sound didn't work at all. I thought it had to be be a problem of the website, but in Vivaldi I discovered the music could play. Very strange...
 

L&L-Jan

Affiliate Manager for Accredited Casinos
Joined
Jun 15, 2013
Location
Malta
Well i have the same problem while trying to play any Microgaming slots at AllBritish casino,no matter i change the browser always same result...

Hmm, with Chrome? On Desktop? Works for me :(
Can you PM me your username pleasE? Ill have a loook for you.

Kr.
 

QuizziE

Newbie member
Joined
Jun 25, 2016
Location
Netherlands
Since I haven't had any trouble playing on Unibet through Vivaldi, I have decided to let this subject rest for a while.Thanks for your reactions.
 
Top