1. By continuing to use the site, you agree to the use of cookies .This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the cookie policy.Find out more.
    Dismiss Notice
  2. Dismiss Notice
  3. Follow Casinomeister on Twitter | Facebook | YouTube | Casinomeister.us US Residents Click here! |  Svenska Svenska | 
Dismiss Notice
REGISTER NOW!! Why? Because you can't do diddly squat without having been registered!

At the moment you have limited access to view most discussions: you can't make contact with thousands of fellow players, affiliates, casino reps, and all sorts of other riff-raff.

Registration is fast, simple and absolutely free so please, join Casinomeister here!

All Star Slots error - is it me?

Discussion in 'Online Casinos' started by chayton, Mar 4, 2010.

    Mar 4, 2010
  1. chayton

    chayton aka LooHoo CAG PABnonaccred webmeister

    Occupation:
    Freelance Designer
    Location:
    Edmonton Canada
    I just logged into All Star Slots and updated the lobby and now I get this below - is it something on my end or is anyone else getting it?

    This is from my old account login (Wizard>RTG>CW RTG)

    [​IMG]

    EDIT: I just noticed that the path it shows is to my D: drive which only a partition with a backup of my operating system....that's the problem I'm sure, but how do I fix it?
     
    Last edited: Mar 4, 2010
  2. Mar 5, 2010
  3. diamondale

    diamondale Banned User PABnononaccred PABnoaccred

    Occupation:
    sales
    Location:
    ohio
    the casino was down no need to worry its up and running now:thumbsup:
     
    1 person likes this.
  4. Mar 6, 2010
  5. chayton

    chayton aka LooHoo CAG PABnonaccred webmeister

    Occupation:
    Freelance Designer
    Location:
    Edmonton Canada
    yep it's working for me too - thanks!
     

Share This Page