32red Windows 10

byhc

Newbie member
Joined
May 22, 2015
Location
Canada
Seems like the new client doesn't work well with Windows 10, I can't even log in with it, and everything that loads is error 105.

Thanks
 

KasinoKing

WebMeister & Slotaholic..
webmeister
PABnonaccred
CAG
MM
Joined
Aug 25, 2004
Location
Bexhill on sea, England
That's odd - for me Windows 10 cured a very long-standing problem I had with all MG Viper casinos: on Windows 8 I couldn't get any sounds at all on about half their slots, and it did very annoying and strange things on the rest.
Since upgrading to Windows 10 everything is back to normal :thumbsup:

KK
 

klauskunterbunt

Full Member
MM
Joined
Mar 31, 2013
Location
Germany
I have only the Problem with the 32 Red client. First Start, the client starts to load, but always gets stuck after a few seconds. If i kill the whole Process(casinogame.exe and casinohost.exe), and start the client again, everything works fine. I do not think that this issue is addressed to windows 10.
 

byhc

Newbie member
Joined
May 22, 2015
Location
Canada
I have only the Problem with the 32 Red client. First Start, the client starts to load, but always gets stuck after a few seconds. If i kill the whole Process(casinogame.exe and casinohost.exe), and start the client again, everything works fine. I do not think that this issue is addressed to windows 10.

That is not the problem I am having, the previous client works fine on windows 7. It is only to do with the new client after their website changed
 
Top