10Bet constant disconnections (anyone have a cure for this?)

Seventh777

RIP Roy
Joined
Sep 28, 2010
Location
Planet Tharg, dark side, where nothing grows.
I`m at my wits end I really am, this happens to me at a few flash based casinos but most disconnections are several minutes away from each other, as soon as I click spin at 10Bet this happens.............................


grrrrrrr.jpg


I`ve tried all the basic may-cure remedies - Clear cache thoroughly, 3 different browsers, I really don`t know what to do anymore it`s driving me nuts, so any suggestions on a possible cure will be greatly accepted....

Thx in advance.....

Roy.
 

Seventh777

RIP Roy
Joined
Sep 28, 2010
Location
Planet Tharg, dark side, where nothing grows.
In the hope there is at least one person reading this that understands scripting errors etc, .....

After spending several hours trying to fix this problem to which I had no joy, I can offer these points of interest.....Firstly - when I started playing tonight there was no problems apart from lag, then it slowly deteriorated until every single game I tried (bar games supplied by the same software that the freaky slots belong to CTXM software iirc) would crash as soon as I pressed spin, if it were a problem mainly down to my end then why could I play the games when I had just deposited and then it slowly got worse, I can play identical games at other flash casinos with no problems, this error warning comes up in my error console as soon as a game is loaded and again when I hit the spin button.........



Timestamp: 29/05/2012 23:47:50
Error: sportsbookBonusBalance is not defined
Source File: Old / Expired Link
Line: 78

Can this maybe be a problem caused by the slot game somehow trying to take cash from the wrong wallet ie:- the sportsbook instead of my casino wallet where the cash actually is?, and thus causing the game to crash as no RNG will be sent to the reels, if it hasn`t been able to locate the correct balance to deduct the spin cost from, just a thought as something caused this error/glitch to happen after I had started playing and this affects every slot I tried bar the CTXM based games.


Been in touch with 10Bet CS but as of yet i`ve just received the obligatory `We are aware you have a problem` macroed response.
 

pandajeorge365

Dormant account
Joined
May 20, 2012
Location
UK
It seems that it was your first spin then suddenly errors appear. Well, I guess they are on the maintenance. Not sure about that, but have you ask help with their live chat?
 

Seventh777

RIP Roy
Joined
Sep 28, 2010
Location
Planet Tharg, dark side, where nothing grows.
It seems that it was your first spin then suddenly errors appear. Well, I guess they are on the maintenance. Not sure about that, but have you ask help with their live chat?

Yep I asked live chat and sent some emails and I must state - mucho kudos to 10Bet :thumbsup: logged on today and all was running smooth as hell, and to top it off made a nice withdrawal also ;).

It don`t get much better than that :p.
 

Users who are viewing this thread

Top